Welcome to WeAreSMRT.com. Click here to register

Is it Just Me?

A place for members to help other members with questions about how to navigate the forums, how to post, ect. Feel free to make suggestions here as well.

Yes, we can all read the FAQ, but sometimes the question either isn't covered or it just makes more sense coming from a fellow member.

Is it Just Me?

Postby E-lad » Mon Mar 25, 2013 6:30 am

My chat page is blue and chat text bleeds into the body of the forums.
Any suggestions?
Life is a comedy for those who think, and a tragedy for those who feel.- Horace Walpole
User avatar
E-lad
 
Posts: 14772
Joined: Thu Dec 18, 2008 12:48 pm
Location: Northwestern Pennsylvania

Re: Is it Just Me?

Postby AD6LR » Mon Mar 25, 2013 7:20 am

No. We ahve seen this.
A bad analogy is like a leaky screwdriver....
User avatar
AD6LR
Site Admin
 
Posts: 1458
Joined: Fri Feb 04, 2011 4:21 am

Re: Is it Just Me?

Postby E-lad » Mon Mar 25, 2013 2:14 pm

AD6LR wrote:No. We ahve seen this.


Good news.
I always had my preference set to Prosilver and that was causing the problem so I switched to Subsilver2. Everything worked OK. Then I switched back to Prosilver (which I prefer) and everything is working fine!

Thanks!
Life is a comedy for those who think, and a tragedy for those who feel.- Horace Walpole
User avatar
E-lad
 
Posts: 14772
Joined: Thu Dec 18, 2008 12:48 pm
Location: Northwestern Pennsylvania


Return to Navigation/Forum Help & Suggestions

Who is online

Users browsing this forum: No registered users and 0 guests

cron